CROSSHAIRS AT 45 DEGREES

A forum to discuss the CAD aspects of Irricad.
Post Reply
Jim Phillips
Posts: 17
Joined: Thu Mar 08, 2012 7:15 pm
Company: JP WATER
City / Town: NambourC69UF
Location: Nambour Qld

CROSSHAIRS AT 45 DEGREES

Post by Jim Phillips » Thu Oct 19, 2017 6:49 pm

My crosshairs suddenly went from 90 degrees on the screen to 45 degrees and acted orthographically. how do I turn this off?

User avatar
Dan Crosby
Site Admin
Posts: 106
Joined: Thu Apr 30, 2009 9:28 am
Company: AEI Software
City / Town: Lincoln, New Zealand
Location: Lincoln, New Zealand
Contact:

Re: CROSSHAIRS AT 45 DEGREES

Post by Dan Crosby » Fri Oct 20, 2017 8:18 am

Hi Jim,

I'm not sure about the cursor change - but it sounds like you've accidentally toggled Ortho mode On.

Check your Drawing options:
Ortho.png
Ortho Settings
Ortho.png (45.71 KiB) Viewed 1305 times
It is also possible that Ortho mode is on, but doesn't show in the Settings. With the the default selection tool active, you can type 'OR' to toggle ortho mode on/off.

Dan

Dan Crosby
Irricad Developer
Lincoln Agritech Ltd
PO Box 69133, Lincoln
Christchurch 7640

P: +64 3 325 3700
F: +64 3 325 3725



Mike_M
Posts: 9
Joined: Fri Sep 19, 2014 1:32 pm
Company: MDM Irrigation Deign
City / Town: Yakima

Re: CROSSHAIRS AT 45 DEGREES

Post by Mike_M » Sat Oct 21, 2017 7:27 am

Jim - Probably already been resolved by now. However if not, type "IM" with no other command active, that should revert it back to normal. I ran across this same situation a few times, likely by accidently typing IM!

I believe it is some kind of ISO view change command for VisualCad.

Jim Phillips
Posts: 17
Joined: Thu Mar 08, 2012 7:15 pm
Company: JP WATER
City / Town: NambourC69UF
Location: Nambour Qld

Re: CROSSHAIRS AT 45 DEGREES

Post by Jim Phillips » Mon Oct 30, 2017 12:10 pm

Thanks, Toggling and IM have worked a treat.

Post Reply