Directorio

Tutorial IRRICAD - Aspersores para Bananos

Directorio

  • Especificaciones
  • Parámetros
  • El Dibujo
  • Bloques de Riego
  • Los Manifolds
  • Válvulas de Control
  • Tubería Principal
  • El Diseño - Primera Parte
  • El Diseño - Secunda Parte
  • Lista de Materiales
  • El Plano


Especificaciones

Especificaciones del Diseño

Éste es un tutorial para diseñar un sistema de aspesores para el riego de bananos. Los detalles de la plantación son los siguientes:

  • Espaciamiento entre filas de plantas 2.5m
  • Espaciamiento entra plantas en una fila 2.45m
  • Espaciamento entre laterales 10m
  • Espaciamiento entre cable vías 76.25m
  • Espaciamiento entre aspersores 9.531m (8 aspersores por lateral)
  • Aspersor Nelson R2000, plato K3-15°, boquilla #12, 1.5gpm @ 35psi
  • Elevador de PVC de 3/4" con bloque de concreto.


Parmetros

Parámetros del Diseño

Abre IRRICAD y elija el comando Settings a fin de cambiar los parámetros.

Vamos a usar la base de datos "tutorial_español.mdb". Haga un clic sobre Irrigation - Design Specific y sobre Browse para buscar la base de datos. Si no tiene esta base de datos se recomiende conseguirla antes de empezar este ejercicio.

Clique sobre Save As Defaults para guardar este parámetro.

Clique sobre Units. Vamos a usar una mezcla de undidades. Cambie las unidades a fin de obtener la siguiente.

Item | Descripción | Unidad
Outlet Flow | Caudal del aspersor | gpm
System/Zone Flow | Caudal del turno o válvula | gpm
Pressure | Presión | psi
Volume | Volumen | m³
Distance | Distancia | m
Elevation | Elevación | m
Angle Ángulo °
Importing | Importación (dwg o dxf) | m
Flow/Len | Caudal por longitud (cinta) | gpm/100'
Velocity | Velocidad del agua en el tubo | m/s
Area | Área | hectares
Diameter Diámetro de los tubos "
Depth | Profundidad del tubo | m
Intensity | Taza de aplicación | mm/hr
Paper | Para una escala métrica | mm

La pantalla debe parecerse a lo señalado.


Dibujo

El Dibujo

Para dibujar la frontera, clique sobre Draw en la barra de menús, seleccione Rectangle y elija el comando 2 Point

Escriba la coordenada 0,0 . Las coordenadas aparecerán en la esquina izquierda de la pantalla. Pulse Enter en el teclado.

Mueva el ratón por arriba y a la derecha. Escriba la coordenada 305,250 y marque Enter en el teclado.

Despues clique sobre el icono [image] a fin de ver todo.

Para dibujar la primera cable vía, clique Draw seleccione Line y elija el comando Single

Escriba en su teclado 38.36,0 marque Enter. Mueva el ratón por arriba y escriba la coordenada 38.36, 250 . Marque Enter

Otra manera de dibujar este tipo de línea es la siguiente. Escriba la coordenada 114.61,0 marque Enter , mueva el ratón por arriba hasta la frontera. Clique con el botón derecho. Seleccione Snap y Perpendicular y luego haga un clic sobre la frontera.

Se puede usar el comando Copy para copiar una línea hasta múltiples posiciones. Seleccione Settings marque Drawing y haga un clic para activar la herramienta Ortho Mode Ésta herramienta fija movimiento según el ángulo. En este caso 0° significa que se puede mover en la dirección 0°, 180°, 90° y 270°. Haga un clic sobre OK para cerrar esta pantalla.

Clique sobre el icono [image] a fin de seleccionar un objeto. Haga un clic sobre la segunda cable vía. Clique con el botón derecho, seleccione Modify, Copy y Linear.

Entre 2 para cantidad de copias. Clique alrededor de la segunda cable vía, mueve el ratón a la derecha, escribe el valor 76.25 y pulse la tecla Enter. La pantalla debe parecerse a lo siguiente. Vuelva a Settings, Drawing, y apague la opción Ortho Mode.

Para guardar el diseño, Seleccione File, Save y crea un fichero con cualquier nombre. IRRICAD registra los datos automaticamente cada minuto, pero se recomienda guardar frequentamente los cambios realizados.


Bloques

Bloques de Riego

Vamos a usar una rejilla a fin de ayudarnos a poner los aspersores. Clique sobre Settings en la barra de menú y elija Grid. Ponga 9.531 para X y 10.0 para Y. El origen debe ser 5 x 5. Marque Display Grid Points.

Clique sobre Snap y cambie la opción por Snap to Grid. Clique sobre OK para cerrar la pantalla.

Seleccione Zone en la barra de menú y elija Block para entrar los parámetros de los laterales y de los aspersores.

También se puede usar el icono [image] colocado a la izquierda de la pantalla para activar Block.

Ponga los siguientes detalles en la pantalla.

Item | Descripción | Selección
Pipe | Lateral | Computer Selected
Depth | Profundidad del lateral | 0
Sprinkler | Aspersor | Nelson R2000
Nozzle | Boquilla | K3-15° #12
Pressure | Presión | 35
Riser | Elevador | R2000 3/4" Riser and Block
Lateral Spacing | Espaciamiento entre laterales | 10
Sprinkler Spacing | Espaciamiento entre aspersores | 9.53
Rectangular | Rectangular | Sí
Offset | Desplazamiento | 0
Connected | Conectado | No

La pantalla debe parecerse a lo señalado.

Si no seleccione Connected, cada tramo de lateral entre los aspersores será disendado aparte. Este método sirve para diseñar sistemas de riego por aspersor. Si se seleccione Connected, todo el lateral será considerado como una sola pieza con un factor hidráulico. Se usa este método especialmente para diseñar sistemas de riego por micro o goteo. Es posible tener de uno a tres tamaños de diámetro en un lateral.

A fin de dibujar los aspersores y los laterales:

  1. Clique el primer punto dentro de la esquina inferior izquiera.
  2. Clique sobre el punto dentro de la esquina inferior derecha.
  3. Clique sobre el punto dentro de la esquina superior derecha.
  4. Clique sobre el punto dentro de la esquina superior izquiera.
  5. Mueva el ratón abajo un poco, clique con el botón derecho y selecionne Close.

Elija Settings y Snap. Cámbielo por Connect.

Clique sobre Grid y apague Display Grid Points.

Clique sobre Miscellaneous. Cambie la opción Design Size por Medium. Marque OK

El dibjuo debe parecerse a lo siquente.

Se notan conexiónes negras al principio de cada lateral. Son piezas de tubería pequeñas que se encuentran antes del primer aspersor. Para borrar estas piezas, seleccione Tools y Selection Filter, y cambie las opciones basándose el la pantalla siguiente.

Clique sobre [image] (seleccione ventana). Dibuje una ventana alrededor del primer aspersor de cada lateral.

Clique el botón derecho, seleccione Modify y Delete.

Confirme clicando sobre Yes

Use la misma herramienta para borrar piezas de laterales y separar los laterales entre cable vías.

El dibujo debe parecerse a lo siguiente.

Asegúrese de que el filtro está apagado.

Vuelva a guardar el diseño.


Manifolds

Los Manifolds

La herramienta que se usa para poner los manifolds se llama Cut Pipe (cortar tubos). Se puede activar la herramienta seleccionando Zone en la barra de menús y Cut Pipe.

También se puede usar el icono [image] a la izquierda de la pantalla a fin de activar Cut Pipe.

Cambie el parámetro Depth (profundidad) a 0.3 (metros). Clique OK. Esta profundidad es importante para facilitar la selección ulterior de los accessorios, así que no es tan importante poner las produndidades reales.

Clique sobre el icono [image], (Ventana del Zoom). Cree una ventana igual al área señalado más abajo. Vamos a poner el manifold un poco a la izquierda de la cable vía. Primero haga un clic en la esquina inferior izquierda del área y luego a la esquina supérior derecha.

Ponga la cruz entre la cable vía y el aspersor a la izquierda y haga un clic.

Clique sobre el icono [image], y después sobre [image]. Cree una ventana al final del manifold igual al área señalado más abajo. Haga un clic justo a la izquierda de la cable vía. Mueva el ratón por abajo, haga un clic a la derecha y elija el commando Restart.

Clique sobre el icono [image].

Repita este proceso para los otros manifolds. La pantalla debe parecerse a la siguiente.

Vamos a poner válvulas de lavado al fin de cada manifold. Use [image]. Cree una ventana alrededor del fin de un manifold. Seleccione Zone y elija Pipe

También se puede usar el icono [image] .

Seleccione el tubo de 2" y una profundidad de 0.3

No hay caudal en esta pieza, así que IRRICAD no puede diseñarla sin que especificamos el tamaño del tubo. Clique sobre la última conexión y mueva el ratón directamente por arriba de aproximadamente 2 metros. Es posible ver la distancía abajo en la caja inferior de la pantalla.

Clique sobre el botón derecho y seleccione Restart. Elija Zone y Misc. Hydraulic. Así se pueden encontrar válvulas que no están usadas como válvulas de control. En este caso la válvula de lavado 2" Lavar del Manifold representa un conjunto en la base de datos con un codo de 45°, un adaptador rosca macho y una capa rosca hembra.

Seleccione la válvula 2" Lavar del Manifold, cambie la orientación a 180, y ponga una profundidad de 0.3 Clique OK y clique sobre el final de la pieza de tubo de 2"

La pantalla debe parecerse a la siguiente.

Repita este proceso para todos los finales de manifolds que están arriba en el dibujo. Repita para los de abajo, pero ponga 0 en lugar de la orientación de 180°

Vuelva a guardar el diseño.


Válvulas

Válvulas de Control

Vamos a poner las válvulas de control al cento de los manifolds. Use [image] para ver la posición en más detalle.

Use el icono [image] o seleccione Zone en la barra de menús y Control Valve

Elija la válvula 3" Nelson Pressure Reducing Valve y ponga una profundidad de 0.3 Haga un clic sobre OK

Ponga la válvula on poco a la izquierda del manifold. La primera válvula automaticamente recibe el nombre Zone 1, pero se lo puede cambiar, por ejemplo a A1-1

Haga un clic sobre el icono [image]. Asegúrese de que el tamaño es Computer Sized y la profundidad es 0.3 Clique sobre el centro de la válvula y después sobre el manifold. La pantalla debe parecerse a la siguiente.

Repita este proceso para poner y conectar las otras 3 válvulas de control. Pueden llevar los nombres A1-2, A1-3 y A1-4

Vuelva a guardar el diseño.


Tubería Principal

Use [image] para ver la última válvula a la derecha. Use el icono [image] o seleccione Mainline en la barra de menús y Pipe.

Cambie la profundidad a 0.3 y haga un clic sobre OK.

Clique sobre la válvula y mueva el ratón a la izquierda. Clique sobre el icono [image] y después sobre [image] . Dibuje una ventana pequeña alrededor la primera válvula.

Válvula a la derecha. A1-4
Válvula a la izquierda. A1-1

Ordene los puntos (1, 2, 3) seguiendo el gráfico señalado. Clique con el botón derecho y seleccione Restart

Use el icono [image] . y después [image] para hacer una ventana alrededor de la válvula A1-2. Conecte la tubería principal a la válvula según el dibujo abajo.

Válvula A1-2

Repita este proceso para conectar la válvula A1-3. Clique sobre [image] , conecte la conexión cerca de la válvula A1-1 y dibuje la tubería principal sugún el dibujo siguiente.

Clique sobre Mainline en la barra de menús y elija Water Supply. Representa la fuente.

Ponga la fuente al inicio de la tubería principal. No cambie ningun dato y clique sobre OK.

Vuelva a guardar el diseño.


Diseño_1

El Diseño - Primera Parte

Clique sobre Design en la barra de menús y elija el comando Design Parameters

Cambie la velocidad máxima en la tubería principal a 1.8

Clique sobre Analysis Parameters y asegúrese de que los dos limites de iteraciones son iguales al dibjuo señalado más abajo.

Clique sobre Ecomomic Parameters y cambie las horas a 200 como señalado más abajo. Clique sobre Save As Defaults y después sobre OK. El tiempo de operación afecta bastante los tamaños de tubos que IRRICAD selecciona. Se recomienda usar 200 horas para los tubos de zonas y 500 horas para la tubería principal.

Clique sobre Design y seleccione Check Outlet Connectivity. Éste es el proceso que nos permite asegurarnos de que todos los aspersores y todos los tubos están conectados a la fuente.

Si todo está bien, un mensaje aparecerá igual al siguente. Si hay errores otros mensajes aparacerán con coodenadas.

Clique sobre Design y seleccione Assign Flows to Zones

Escriba 1 para Number of System Flows (número de turnos). Escriba 1 en la primera columna para cada válvula. Significa que todas las válvulas están en el mismo turno. Clique OK.

Clique sobre Design y elija el comando Zone Design Configuration

Apague la columna Allow for Minor Losses para cada válvula. Clique OK

Clique sobre Design y Zone Design, y elija el comando LP Design

Durante el proceso los tubos de las zonas van a cambiar de color. Cuanda el proceso ha terminado clique sobre Design y elija Valve Design.

Éste es el cálculo de las pérdidas de cargas a través de las válvulas.

Después clique sobre Design, Mainline Design y elija LP Design.

Vuelva a guardar el diseño.


Diseño_2

El Diseño - Secunda Parte

El diseño está terminado, se puede cambiar ulteriormente cualquier parámetro de los tubos y volver a analizarlo. A fin de verificar el diámetro de un tubo elija el icono [image] y haga un doble clic con el botón izquierdo del ratón sobre el tubo. Tambié se puede clicar una vez sobre un tubo y después sobre el icono [image]. Es necesario cancelar una selección antes eligir otro tubo. La cancelación debería ser automática. Si no es el caso, use icono [image].

Verifique el diámetro de varios tubos en el diseño. Se puede cambiar un tubo a otro diámetro. Clique sobre la flecha para seleccionar un diámetro de la lista.

Si se cambian los diámetros de la tubería en una zona o zonas, se tiene que volver a analizar el diseño. Clique sobre Design, Zone Design y elija el comando Analyse.

Haga otra Valve Analysis, seleccione Design, Mainline Design y elija el comando Analyse para volver a analizar la tubería principal.

En este paso es importante usar Analyse porque si se elige LP Design o Velocity Design IRRICAD, vuelve a seleccionar los diámetros y sus cambios están perdidos.

Para ver los detalles hidráulicos de un tubo, clique sobre Settings y elija Miscellaneous. Clique sobre Hydraulic Object Info para activar esta herramienta.

Elija el icono [image] y clique sobre un tubo. Clique con el botón derecho y elija la opción Object Info

La información incluye caudal, presión, pérdida de carga y velocidad. Si aparece un valor negativo, normalmente es porque IRRICAD está leyendo el tubo contra de la dirección de caudal. Sin embargo puede ser presión negativa real, así que es importante leer las coordenadas.

Se puede encontrar mucha más información hidráulica en los reportes. Clique sobre Reports, Design Reports y elija la opción Zone Summary.

Un ejemplo del reporte Zone Summary está señalado abajo. El caudal de la zona A1-1 es 300.4 gpm y la variación de presión aceptable es 13.7%. Este valor viene de la base de datos. Cada aspersor, micro o goteo tiene una variación de caudal permitible. En el caso del R2000 el rango es de +3.5% a -3.5% del caudal (7% en total). IRRICAD usa el exponente de la boquilla para calcular el rango de presión permitible. En este caso es 13.7%. Se puede cambiar el rango permitible para cada aspersor en la base de datos.

El rango actual es 11.5% así que está dentro del rango permitible. La presión mínima es 33.3 psi y la presión máxima es 37.3 psi. Son presiones a los aspersores. La presión en la tubería de la zona puede ser más alta si la válvula está lejos del primer aspersor. La pérdida de carga a través de la válvula es 1.5 psi y la presión después de la válvula es 38.3 psi.

Otro reporte importante es el reporte System Duty. Este reporte tiene la presión y el caudal necesarios a la entrada de la tubería principal. Clique sobre Reports, Design Reports y elija la opción System Duty.

El caudal total es de 1201.4 gpm y la presión que se necesita depués de la bomba a la entrada de la tubería principal es de 43 psi.

Vuelva a guardar el diseño.


Materiales

Lista de Materiales

Clique sobre Reports, Bill of Materials y elija BOM. Éste es un reporte con los materiales que fueron utilizados en el diseño. Incluye la tubería, los aspersores, las válvulas y los conjuntos pero faltan los accesorios.

Apague el reporte, clique sobre Design y elija Riser Selection Rules.

Cambie la profundidad a 0.3, la regla a User y elija el tubo 3/4" de la base de datos. Significa que cuando hay una diferencia de profundidad de 0.0m a 0.3m, IRRICAD va a usar el tubo 3/4" para conectar los componentes. Por eso se ha de poner las profundidades cuidadosamente en el dibujo. Si se escoge la profundidad de 0.0m para las válvulas (igual a los laterales), IRRICAD usará el tubo 3/4" para conectar el manifold a la válvula.

Clique sobre Design y elija Computer Selection of Fittings.

Toma un minuto para determinar los accesorios. Después vuelva a eligir Reports, Bill of Materials y BOM. Ahora la lista incluye los accesorios.

Apague el reporte y clique sobre el icono [image]. Haga una ventana alrededor de un manifold donde la tubería cambia de 3" a 2". Clique sobre el icono [image] y sobre la conexión. Si se selecciona un tubo use el icono [image] para anular la selección.

Cuando sólo la conexión verde, clique sobre el icono [image] y después sobre Show Fittings.

En la pantalla figuran los accesorios que están utilizados en la conexión. Se puede cambiarlos, pero no lo hacemos en este ejercicio.

Apague la pantalla y vuelva a guardar el diseño.


Plano

El Plano

Los diámetros de los tubos tienen colores diferentes en el dibujo. Para escribir el temaño a lo largo de un tubo clique sobre Draw y elija el comando Text.

Escriba 3/4", cambie el tamaño (Size) a 3 y clique sobre OK.

Clique entre dos laterales para poner el texto en el dibujo. Se puede poner el mismo texto en varios lugares y se puede usar la opción de orientación para cambiar la dirección del texto.

Vuelva a guardar el diseño.