If Import from Google Earth gives error messages...

Frequently asked questions - and answers!
Post Reply
User avatar
jovivier
Site Admin
Posts: 553
Joined: Thu Mar 12, 2009 2:57 pm
Company: LVL
City / Town: Blenheim
Location: Lincoln, New Zealand
Contact:

If Import from Google Earth gives error messages...

Post by jovivier » Wed Dec 23, 2015 1:41 pm

***Note that the instructions below are not required for the newer Import from Google Earth utility where the proxy information is now filled in automatically.***



If your computer requires a configuration script or proxy server to access the internet then the new Import from Google Earth utility settings will require some manual adjustment.

Some symptoms may be that the following messages (or similar) will appear when trying to use Import from Google Earth:-
GEProb2.png
GEprob1.png
Steps:

A) Firstly you will need to ascertain the LAN Settings that your computer is using to access to internet.
1) Open Internet Explorer and in Tools go to Internet Options.
2) Go to the Connections tab and click on the "LAN Settings" button.
Connections.png

3) Note which option is enabled and any included information.

B) Using My Computer browse to the Irricad Pro folder where IRRICAD Version 14+ has been installed, commonly located in C:\Program Files (x86)\AEI Software\Irricad Pro 14.
1) Open the IrricadGEImport ini file in Notepad.
2) Locate the entries:-
ProxyType=
ProxyServer=
ProxyPort=
ProxyScript=


C) If your LAN Settings are:-

1) Automatically detect settings
auto.png
Then the ProxyType should be ‘4’ and the rest of the proxy settings left blank.
ProxyType=4
ProxyServer=
ProxyPort=
ProxyScript=

Note this is the default settings for the new utility.

2) If the “Use automatic configuration script” is enabled
script.png
Then the ProxyType should be ‘2’ and the ProxyScript entered as the address seen in your dialog
ProxyType=2
ProxyServer=
ProxyPort=
ProxyScript=
as seen in the “Address” field for example http://www.xxxx.xx

3) If the “Use Proxy Server for your LAN…” is enabled
proxy.png
Then enter
ProxyType=1
ProxyServer=”address”
as entered in the “address field”. Note if this is a url put double-quotes around it
ProxyPort=8080 note this is usually 8080 but might not be – check your settings
ProxyScript=


Note do not change the settings to match these images, simply enter the settings you see in your LAN Settings in to the correct place in the .ini file so that the Import from Google Earth utility can access the internet through your office's protocols.

Post Reply