Line Type does not Display unless Zoomed In

Frequently asked questions - and answers!
Post Reply
User avatar
jovivier
Site Admin
Posts: 553
Joined: Thu Mar 12, 2009 2:57 pm
Company: LVL
City / Town: Blenheim
Location: Lincoln, New Zealand
Contact:

Line Type does not Display unless Zoomed In

Post by jovivier » Mon Aug 15, 2016 1:39 pm

If the line type does not display unless you zoom in to the line this issue can be caused by items that exist far away from the design plan.

To overcome this remove the items that are not included in the design plan area by:-
1. Turn on all imported layers.
2. Zoom into the plan and using Modify|Select|Window draw a window around the plan.
3. Use Modify|Invert Selection to de-select the plan and select the far-off items.
4. Press the <Delete> key or use Modify|Delete.
5. After the items have been deleted run File|Compress.
6. Save the design.

Post Reply