If UTM Zone conflicts with Existing Zone when Importing from Google Earth or KML

Frequently asked questions - and answers!
Post Reply
User avatar
jovivier
Site Admin
Posts: 674
Joined: Thu Mar 12, 2009 2:57 pm
Company: LVL
City / Town: Blenheim
Location: Lincoln, New Zealand
Contact:

If UTM Zone conflicts with Existing Zone when Importing from Google Earth or KML

Post by jovivier »

There are two reasons for the message:

1)This message can indicate that the design already has a UTM zone setting which is different to the data being imported from Google Earth.
Note that, under these circumstances, the image and elevation data will still import however the coordinates will be incorrect and when exporting to KML or View in Google Earth, the design will display in the incorrect location.

When a UTM zone of 0 is set the incoming information can set the UTM appropriately.
If the UTM zone is preset to a particular zone, and you don't want it to be, go to Settings|Grid/Origin/GIS and overwrite the existing "Current UTM Zone" with 0 and then click the [Save as Defaults] button. Close IRRICAD for the change to written into the registry.

2) This message can also indicate that the area you have selected spans a UTM zone. The UTM system only operates with its claimed accuracy in one zone at a time. Data outside the zone will become increasingly inaccurate as you move away from the UTM zone boundary.
If your data is all close to the UTM boundary, the errors will likely be quite low and you can probably ignore this message, provided you carefully check any outputs you make back to geographical coordinates.


Note that the above reasons for the message assume that you are not trying to add or import more items from a different UTM zone to the existing items in the design, where a previous import had set the original UTM zone.

Additionally, note that you may wish to set the UTM zone for instances of importing other file types in your locality so that you don't have to set the UTM Zone before exporting to KML or View in Google Earth. To do so, set the appropriate zone in Settings|Grid/Origin/GIS and then click the [Save as Defaults] button. Remember to set the zone to 0 before importing from Google Earth or importing a KML file, if the zone is different from the preset zone.


The IRRICAD Team

Post Reply