Service Pack 3 required if installing Pro V10.5 on XP

FAQs for older versions of Irricad.
Post Reply
User avatar
jovivier
Site Admin
Posts: 548
Joined: Thu Mar 12, 2009 2:57 pm
Company: LVL
City / Town: Blenheim
Location: Lincoln, New Zealand
Contact:

Service Pack 3 required if installing Pro V10.5 on XP

Post by jovivier » Fri Aug 20, 2010 5:49 pm

Pro Version 10.5 requires Service Pack 3 if installing on XP operating system.

After installing Pro Version 10.5 if you are getting a

"Winicad.exe - E0007 Error loading import library.CADTOOLS.dll" error message when running IRRICAD Pro version 10.5

or a

"Microsoft Visual C++ Runtime Library Error" error message when running the Pro Version 10.5 Database Editor

you need to uninstall IRRICAD and install Service Pack 3. Then re-install IRRICAD Pro Version 10.5.

Post Reply