Management always tells me the times are wrong in Version 7

FAQs for older versions of Irricad.
Post Reply
User avatar
jovivier
Site Admin
Posts: 548
Joined: Thu Mar 12, 2009 2:57 pm
Company: LVL
City / Town: Blenheim
Location: Lincoln, New Zealand
Contact:

Management always tells me the times are wrong in Version 7

Post by jovivier » Mon Nov 22, 2010 3:22 pm

Management (Assign System Flows... or Zone Operating Times) always tells me the times are wrong?

IRRICAD does not like the time / date separators to be anything other than (:) or (/). Go into the Control Panel|Regional Settings and select the Date tab. Change the date separator to : or /, then go into the Time tab and do the same. This problem has been fixed in v7.37.

Post Reply