"Import from Google Earth" function stopped working

Discussion about importing data, pictures and elevations into your designs, and the various methods of exporting your design information.
Post Reply
Posts: 3
Joined: Fri Oct 07, 2016 12:53 am
Company: Bonatti Irrigazioni srl
City / Town: Verona

"Import from Google Earth" function stopped working

Post by leonardobb9 »

To Whom It May Concern,

I've been using this function thoroughly and I've never experienced any issue. Nevertheless I had a problem during my last trial design; in fact, when the function window is open, the google maps map is shown correctly but after few seconds it disappears and is substituted by a large grey exclamation mark.

I tried to close both the google earth function window and the application with no outcome. I also tried to restart the PC but didn't work out either.

Can you help me on this?

Yours Sincerely

Corey Dihel
Posts: 7
Joined: Sat Jul 30, 2011 6:46 am
Company: Bennett & Bennett Irrigation
City / Town: Armona

Re: "Import from Google Earth" function stopped working

Post by Corey Dihel »

Hello leonardobb9,

I'd like to second this problem. This same thing just started happening for me this morning as well.


User avatar
Site Admin
Posts: 604
Joined: Thu Mar 12, 2009 2:57 pm
Company: LVL
City / Town: Blenheim
Location: Lincoln, New Zealand

Re: "Import from Google Earth" function stopped working

Post by jovivier »


It appears that Google is in the process of making some changes. Please follow the steps on our Announcements forum http://www.irricad.com/phpbb3/viewtopic ... 1321#p1321 for the Import from Google Earth utility to continue to work seamlessly.


Post Reply